<!DOCTYPE html>
<html><head prefix="og: http://ogp.me/ns#">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta charset="utf-8">
<title>HC asks PBI to submit probe report  - Front Page - observerbd.com</title>
<meta property="og:title" content="HC asks PBI to submit probe report  - Front Page - observerbd.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.observerbd.com/news.php?id=266601" />
<meta property="og:image" content="https://www.observerbd.com/files/FB-Share.jpg" />
<meta property="og:description" content="The High Court (HC) on Monday directed the Police Bureau of Investigation (PBI) to submit a report within 30 days after investigating on the allegations against Proshanti Hospital at Malibag in Dhaka for not releasing the dead body of a coronavirus infected patient, to realise dues of Tk 1.56 lakh.The " />
<meta property="og:site_name" content="The Daily Observer " />
<meta property="fb:admins" content="observerbd" /> 
<meta property="fb:pages" content="644109878958927" />
<meta property="fb:app_id" content="140028786705068"/>
<link rel="shortcut icon" href="files/favicon.jpg" />
<meta name="viewport" content="width=device-width,minimum-scale=1">
<link rel="stylesheet for fonts" type="text/css" href="files/style.css">
<meta name="developer" content="Developed By: SM. Kafi
Powered by : i2soft Technology Limited
Web address : http://www.i2softbd.com
Address : 53 Modern Mansion (11th Floor), Motijheel C/A, Dhaka - 1000, Bangladesh, Cell : 01711112420, 01611112420" />
<meta http-equiv="refresh" content="1500"/>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5bda5d938a1fb80011151d31&product=inline-share-buttons' async='async'></script>
<script language='javascript' src='files/jquery-1.7.1.min.js'></script>
<script type="text/javascript">
	( function( $ ) {
	$( document ).ready(function() {
	$('#cssmenu').prepend('<div id="menu-button" style="background: #d8d8d8; color: #666">&nbsp;CATEGORY</div>');
		$('#cssmenu #menu-button').on('click', function(){
			var menu = $(this).next('ul');
			if (menu.hasClass('open')) {
				menu.removeClass('open');
			}
			else {
				menu.addClass('open');
			}
		});
	});
	} )( jQuery );

	function changeFontSize(element,step)
	{
			step = parseInt(step,10);
			var el = document.getElementById(element);
			var curFont = parseInt(el.style.fontSize,10);
			var curLineHeight = parseInt(el.style.lineHeight,10);
			if((step=="2" && curFont<60) || (step=="-2" && curFont>12)){
				el.style.fontSize = (curFont+step) + 'px';
				el.style.lineHeight = (curLineHeight+step) + 'px';
			}
			else if((step=="0" && curFont>8)){
				el.style.fontSize = '17px';
			}
			return;
	}

function archive() {
      if(document.getElementById('archive').style.display=='none'){
        document.getElementById('archive').style.display='block';
      }else{
        document.getElementById('archive').style.display='none';
      }    
    }
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "bd960da2-fe0a-4dd7-8715-8592d1726eb6",
    });
  });
</script>
</head>

<body>
<div class="container box" style="background: #fff; margin: auto">
<!-- Sticky Start -->
<style>
@media (min-width: 200px) and (max-width: 600px) {
	.con_stk {width: 100%}
	.m_con_stk {max-height: 300px; overflow-y: scroll; overflow-x: hidden;}
}
@media (min-width:601px) and (max-width: 990px) {
	.con_stk {width: 750px; padding-right: 30px}
}
@media (min-width:991px) {
	.con_stk {width: 970px; padding-right: 30px}
}
@media (min-width:1150px) {
	.con_stk {width: 1050px; padding-right: 30px}
}
@media (min-width:1200px) {
	.con_stk {width: 1170px; padding-right: 30px}
}
</style>
<div id="i2softMenu" class="con_stk">
<div class="container" style="background: #fff; padding: 0px; margin: 0px">
		<script>
			if (window.innerWidth > 199 && window.innerWidth < 599) {
				$(function() {
				var sticky_navigation_offset_top = $('#i2softMenu').offset().top;
				var sticky_navigation = function(){
				var scroll_top = $(window).scrollTop();
				if (scroll_top > sticky_navigation_offset_top) { 
				$('#i2softMenu').css({ 'position': 'fixed', 'top':0});
				} else {$('#i2softMenu').css({ '-webkit-transition': '0.5s ease', '-moz-transition': '0.5s ease', '-o-transition': '0.5s ease', 'transition': '0.5s ease', 'position': 'relative', 'z-index': '1001', 'top':10}); } };
				sticky_navigation();
				$(window).scroll(function() {
				sticky_navigation();
				});});
			}
			else if (window.innerWidth > 1199) {
				$(function() {
				var sticky_navigation_offset_top = $('#i2softMenu').offset().top;
				var sticky_navigation = function(){
				var scroll_top = $(window).scrollTop();
				if (scroll_top > sticky_navigation_offset_top) { 
				$('#i2softMenu').css({ 'position': 'fixed', 'top':0});
				} else {$('#i2softMenu').css({ '-webkit-transition': '0.5s ease', '-moz-transition': '0.5s ease', '-o-transition': '0.5s ease', 'transition': '0.5s ease', 'position': 'relative', 'z-index': '1001', 'top':10}); } };
				sticky_navigation();
				$(window).scroll(function() {
				sticky_navigation();
				});});
			}else { 	} 
		</script>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 left" style="padding: 5px 5px 0 0">		
		<div class="TopTitle"><a href="video.php">Video</a></div>
		<div class="TopTitle"><a target="_blank" href="http://photo.observerbd.com">Gallery</a></div>
		<div class="TopTitle"><a target="_blank" href="http://epaper.observerbd.com">ePaper</a></div>
		<div class="TopTitle"><a href="#" onClick="archive();">Archive</a></div>
		<div class="TopTitle"><a style="background: #fc0000" href="http://bn.observerbd.com">Bangla</a></div>
		<!-- Archive Start -->
		<div id="archive" class="m_none" style="float:left; width: 175px; display: none">
						<form target="_blank" name="frm_srch" action="archive.php" method="GET">
							<table border="0" width="175" cellspacing="0" cellpadding="0" height="25">
								<tr>
									<td width="155">
								<SELECT id='day' name='d' style="font-family: arial; font-size: 13px; width: 45px; overflow: hidden"> 
                                <OPTION selected>Day</OPTION> 
								<OPTION value="01">01</OPTION>
								<OPTION value="02">02</OPTION> 
								<OPTION value="03">03</OPTION> 
								<OPTION value="04">04</OPTION> 
								<OPTION value="05">05</OPTION> 
								<OPTION value="06">06</OPTION> 
								<OPTION value="07">07</OPTION>
								<OPTION value="08">08</OPTION>
								<OPTION value="09">09</OPTION>
								<OPTION value="10">10</OPTION>
								<OPTION value="11">11</OPTION>
								<OPTION value="12">12</OPTION>
								<OPTION value="13">13</OPTION>
								<OPTION value="14">14</OPTION>
								<OPTION value="15">15</OPTION>
								<OPTION value="16">16</OPTION>
								<OPTION value="17">17</OPTION>
								<OPTION value="18">18</OPTION>
								<OPTION value="19">19</OPTION>
								<OPTION value="20">20</OPTION>
								<OPTION value="21">21</OPTION>
								<OPTION value="22">22</OPTION>
								<OPTION value="23">23</OPTION>
								<OPTION value="24">24</OPTION>
								<OPTION value="25">25</OPTION>
								<OPTION value="26">26</OPTION>
								<OPTION value="27">27</OPTION>
								<OPTION value="28">28</OPTION>
								<OPTION value="29">29</OPTION>
								<OPTION value="30">30</OPTION>
								<OPTION value="31">31</OPTION>
								</SELECT><SELECT id='month' name='m' style="font-family: arial; font-size: 13px; width: 45px; overflow: hidden"> 
                                <OPTION selected>Month</OPTION> 
								<OPTION value="01">01</OPTION>
								<OPTION value="02">02</OPTION> 
								<OPTION value="03">03</OPTION> 
								<OPTION value="04">04</OPTION> 
								<OPTION value="05">05</OPTION> 
								<OPTION value="06">06</OPTION> 
								<OPTION value="07">07</OPTION>
								<OPTION value="08">08</OPTION>
								<OPTION value="09">09</OPTION>
								<OPTION value="10">10</OPTION>
								<OPTION value="11">11</OPTION>
								<OPTION value="12">12</OPTION>
								</SELECT><SELECT id='year' name='y' style="font-family: arial; font-size: 13px; width: 45px; overflow: hidden"> 
                                <OPTION selected>Year</OPTION> 
								<OPTION value="2014">2014</OPTION>
								<OPTION value="2015">2015</OPTION>
								<OPTION value="2016">2016</OPTION>
								<OPTION value="2017">2017</OPTION>
								<OPTION value="2018">2018</OPTION>
								<OPTION value="2019">2019</OPTION>
								<OPTION value="2020">2020</OPTION>
								</SELECT>
									</td>
									<td width="20"><input type="submit" value="GO" style="font-size: 13px; font-family: Arial">
								</td>
								</tr>
							</table>
					</form>
		</div>
		<!-- Archive End -->
	</div>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 right m_none" style="padding: 0 5px 0 0">
		<a href="apps.php"><img border="0" src="ad/apps.jpg" height="25"></a>
		<map class="m_none" name="FPMap0">
			<area target="_blank" href="http://observerbd.com/rss.php?id=" shape="rect" coords="78, 0, 99, 24">
			<area target="_blank" href="https://plus.google.com" shape="rect" coords="50, 0, 76, 24">
			<area target="_blank" href="https://twitter.com/?lang=en" shape="rect" coords="27, 2, 49, 24">
			<area target="_blank" href="https://www.facebook.com/thedailyobserverbd" shape="rect" coords="4, 0, 25, 24">
		</map>	
		<img border="0" src="files/share-ico.jpg" style="width: 101px; height: 25px; margin: 5px 0 0 0" usemap="#FPMap0">
	</div>
	<div class="clear m_none t_none"></div><div class="clear d_none" style="margin: 0 0 20px 0"></div>
<!-- banner -->
	<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 m_none t_none left" style="padding: 0px">		
		<a target="_blank" href="http://chakripai.com">
<img border="0" src="ad/Chakripai-Web-banner.gif" width="97%" height="60"></a>	</div>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 center" style="padding: 0px">
		<a href="index.php"><img border="0" class="logo" alt="logo" src="files/logo.jpg"></a>
	</div>
	<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 m_none t_none right" style="padding: 0px">	
		<a target="_blank" href="http://bhalogari.com">
<img border="0" src="ad/BHALOGARI-31.07.2019.gif" width="97%" height="60"></a>	</div>
<!-- banner -->
	<div class="clear"></div>
	<!-- time & search -->
	<div style="padding: 0 0 0 0">
		<div class="col-lg-8 col-md-8 col-sm-8 col-xs-12 m_none" style="padding: 5px 0 0 0">
			<div class="time">Tuesday, 21 July, 2020, 10:49 AM</div>
		</div>
		<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 m_none" style="padding: 5px 0 0 0">
			<div style="text-align:right">
				<form target="_top" name="frm_srch" action="cat.php" method="get" style="height: 26px; overflow: hidden; padding: 0px; margin: 0 0 0 0">
					<div style="float:right">					
						<input type="hidden" name="cd" value="1"/>
						<input type="text" id="key" name="key" size="20" />	
						<input class="unicode" type="submit" name="" value="Search" style="background: #AAAAAA; border: 1px solid #AAAAAA; color: #fff; border-left: none; width: 48px; height: 24px;">
					</div>
				</form>	
				<!-- <script type="text/javascript" src="http://www.google.com.bd/coop/cse/brand?form=cse-search-box&amp;lang=en"></script> -->
			</div>			
		</div>
	<div class="clear"></div>
	</div>
	<!-- time & search -->
<div class="clear"></div>

<div style="background: #d8d8d8; border: 1px solid #cccccc">
	<!-- Menu Start -->
		<div id='cssmenu' class="m_con_stk">
<ul>
	<li class="active m_none"><a href="index.php"><img border="0" src="files/home.png" alt="home" width="15" height="12"></a></li>
	<li class="m_none"><a href="#">Print Edition</a>
		<ul class="m_none">
				<li class="m_none"><a href="cat.php?cd=193">Front Page</a></li><li class="m_none"><a href="cat.php?cd=199">Editorial</a></li><li class="m_none"><a href="cat.php?cd=200">Op-Ed</a></li><li class="m_none"><a href="cat.php?cd=196">Business</a></li><li class="m_none"><a href="cat.php?cd=203">Miscellaneous</a></li><li class="m_none"><a href="cat.php?cd=201">Sports</a></li><li class="m_none"><a href="cat.php?cd=194">Back Page</a></li><li class="m_none"><a href="cat.php?cd=198">Foreign News</a></li><li class="m_none"><a href="cat.php?cd=197">Countryside</a></li><li class="m_none"><a href="cat.php?cd=195">City News</a></li><li class="m_none"><a href="cat.php?cd=226">News</a></li>		</ul>
	</li>
	<li class="m_none"><a href="#">Feature</a>
		<ul class="m_none">
				<li class="m_none"><a href="cat.php?cd=209">Observer TeCH</a></li><li class="m_none"><a href="cat.php?cd=205">Women's Own</a></li><li class="m_none"><a href="cat.php?cd=206">Law & Justice</a></li><li class="m_none"><a href="cat.php?cd=207">Health & Nutrition</a></li><li class="m_none"><a href="cat.php?cd=215">Book Review</a></li><li class="m_none"><a href="cat.php?cd=210">Literature</a></li><li class="m_none"><a href="cat.php?cd=214">Young Observer</a></li><li class="m_none"><a href="cat.php?cd=204">Life & Style</a></li>		</ul>
	</li>
	<li><a href="cat.php?cd=221">Commentary</a></li><li><a href="cat.php?cd=186">National</a></li><li><a href="cat.php?cd=213">Budget</a></li><li><a href="cat.php?cd=191">Business</a></li><li><a href="cat.php?cd=188">Countryside</a></li><li><a href="cat.php?cd=187">International</a></li><li><a href="cat.php?cd=192">Don't miss</a></li><li><a href="cat.php?cd=227"> Education</a></li><li><a href="cat.php?cd=185">Sports</a></li>	
		<ul class="d_none  t_none">
				<li class="d_none"><a href="cat.php?cd=193">Front Page</a></li><li class="d_none"><a href="cat.php?cd=199">Editorial</a></li><li class="d_none"><a href="cat.php?cd=200">Op-Ed</a></li><li class="d_none"><a href="cat.php?cd=196">Business</a></li><li class="d_none"><a href="cat.php?cd=203">Miscellaneous</a></li><li class="d_none"><a href="cat.php?cd=201">Sports</a></li><li class="d_none"><a href="cat.php?cd=194">Back Page</a></li><li class="d_none"><a href="cat.php?cd=198">Foreign News</a></li><li class="d_none"><a href="cat.php?cd=197">Countryside</a></li><li class="d_none"><a href="cat.php?cd=195">City News</a></li><li class="d_none"><a href="cat.php?cd=226">News</a></li>		</ul>
	</li>
<li><a href="#">Eid Magazine</a>
	<ul>
		<li><a target="_blank" href="issue/index.php?cd=2019">Magazine 2019</a></li>
		<li><a target="_blank" href="issue/index.php?cd=2017">Magazine 2017</a></li>
		<li><a target="_blank" href="issue/index.php?cd=2016">Magazine 2016</a></li>
		<li><a target="_blank" href="issue/index.php?cd=2015">Magazine 2015</a></li>
	</ul>
</li>
<li><a href="http://observerbd.com/visual.php">Visual</a></li>
<!-- <li><a href="http://observerbd.com/schdule.php">Schdule</a></li> -->
</ul>
</div>
<div class="clear"></div>	<!-- Menu End -->
</div>


<div class="clear" style="background: #ffffff; padding: 0 0 10px 0"></div></div>
<!-- container end --><div class="clear"></div></div>
<!-- Sticky End -->
<!-- container end --></div>

<div class="container box">
<div class="clear" style="margin: 0 0 10px 0"></div>

		<div style="border: 1px solid #e5e5e5; margin: 0 0 0 0">
	<table border="0" width="100%" id="table1" cellspacing="0" cellpadding="0">
		<tr>
			<td style="width: 75px"><img border="0" src="files/latest.jpg" alt="latest" width="110" height="26"></td>
			<td style="border: 1px solid #fff; padding: 0 5px 0 5px">
				<marquee direction=left onmouseout="this.start()"  onmouseover="this.stop()" scrolldelay="1" scrollamount="3">
								</marquee>			
			</td>
		</tr>
	</table>
</div>
		<div class="clear" style="margin: 0 0 5px 0"></div>
		
<div class="clear" style="margin: 0 0 20px 0"></div>

<div class="col-lg-8 col-md-8 col-sm-8 col-xs-12" style="padding: 0 5px 20px 5px">

<div class="clear" style="margin: 0 0 10px 0"></div>

<div align="left" style="margin: 0 0 20px 0">
	<span class="location"><a href="index.php">Home</a></span>
	<span><img border="0" src="files/arrow.png" width="12" height="12"></span>
	<span class="location"><a href="cat.php?cd=193">Front Page</a></span>
</div>

<!-- Observer Ad unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1023532880212533"
     data-ad-slot="3018254359"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="clear" style="margin: 0 0 20px 0"></div>

<!-- Details News Start -->
<div id="toPrint" class="altText content">
	<table border="0" width="100%" cellspacing="0" cellpadding="0">
		<tr>
			<td align="left" valign="top" style="padding-bottom:10">
		

<style type="text/css">
.title_related {
	font-family: 'Times New Roman'; font-size: 20px; color:#004f8b; text-align: left; line-height:28px;
}
.title_related:hover{
	text-decoration: none;
}
</style>

			
<style type="text/css">
.figcaption p{background:#000; color: #fff; text-align: center}
@media (min-width:600px) {
	.marginTop20{margin-top:20px;}.grid figure{position:relative;float:;text-align:center;cursor:pointer;}.grid figure img{position:relative;display:block;}.grid figure figcaption{padding:2em;color:#fff;text-transform:uppercase;font-size:1.25em;-webkit-backface-visibility:hidden;backface-visibility:hidden;}.grid figure figcaption::before,.grid figure figcaption::after{pointer-events:none;}.grid figure figcaption,.grid figure figcaption>a{position:absolute;bottom:-30px;left:0;}.grid figure figcaption>a{z-index:1000;text-indent:200%;white-space:nowrap;font-size:0;opacity:0;}.grid figure h2{word-spacing:-0.15em;font-weight:300;}.grid figure h2 span{font-weight:800;}.grid figure h2,.grid figure p{margin:0;}.grid figure p{letter-spacing:1px;font-size:68.5%;}figure.effect-layla figcaption{padding:3em;}figure.effect-layla figcaption::before,figure.effect-layla figcaption::after{position:absolute;content:'';opacity:0;}figure.effect-layla figcaption::before{top:50px;right:30px;bottom:50px;left:30px;border-top:1px solid #fff;border-bottom:1px solid #fff;-webkit-transform:scale(0,1);transform:scale(0,1);-webkit-transform-origin:0 0;transform-origin:0 0;}figure.effect-layla figcaption::after{top:30px;right:50px;bottom:30px;left:50px;border-right:1px solid #fff;border-left:1px solid #fff;-webkit-transform:scale(1,0);transform:scale(1,0);-webkit-transform-origin:100% 0;transform-origin:100% 0;}figure.effect-layla h2{-webkit-transition:-webkit-transform 0.35s;transition:transform 0.35s;}figure.effect-layla p{padding:0.5em 2em;text-transform:none;opacity:0;-webkit-transform:translate3d(0,-10px,0);transform:translate3d(0,-10px,0);}figure.effect-layla img,figure.effect-layla h2{-webkit-transform:translate3d(0,0,0,0);transform:translate3d(0,0,0,0);}figure.effect-layla img,figure.effect-layla figcaption::before,figure.effect-layla figcaption::after,figure.effect-layla p{-webkit-transition:opacity 0.35s,-webkit-transform 0.35s;transition:opacity 0.35s,transform 0.35s;}figure.effect-layla:hover figcaption::before,figure.effect-layla:hover figcaption::after{opacity:1;-webkit-transform:scale(1);transform:scale(1);}figure.effect-layla:hover h2,figure.effect-layla:hover p{opacity:1;-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}figure.effect-layla:hover figcaption::after,figure.effect-layla:hover h2,figure.effect-layla:hover p,figure.effect-layla:hover img{-webkit-transition-delay:0.15s;transition-delay:0.15s;}
}
</style>

		
			<h2>Refusal To Hand Over Dead Body</h2>
			<h1>HC asks PBI to submit probe report </h1>
			<h3><i></i></h3>	
			<div style="margin: 5px 0 0 0">			
				<div class="pub" style="float:left; width: 100%">
									<!-- <span>Published : Tuesday, 21 July, 2020 at 12:00 AM</span><span>,</span><span>&nbsp;Count : 243</span>
				</div> -->
				<span>Published : Tuesday, 21 July, 2020 at 12:00 AM</span>
					<span style="color: #ffffff"> &nbsp;Count : 69</span>
				</div>

				<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="padding: 20px 0 0 0">
					<div class="credit"  style="font-size: 18px"><img class="iborder" src="https://www.observerbd.com/2018/01/15/1516023887_th.jpg" alt="" style="border-radius: 50%; width: 40px; height: 40px; margin-right: 7px;" align="middle" border="0px" /><a href="author.php?n=Staff-Correspondent"><span style="color: #ff0000"><i>Staff Correspondent </i></span></a></div>
				</div>

				<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="text-align: right; padding: 20px 0 0 0">
					<span style="padding: 0 0 10px 0"><input class="myButton"  value="" id="PopupandLeaveopen" type="button"></span>
					<span><a href="javascript:void(0);" onclick="changeFontSize('f','2');"><img src="files/plus.png"/></a></span>
					<span><a href="javascript:void(0);" onclick="changeFontSize('f',-2);"><img src="files/minus.png"/></a></span>
					<span><a href="javascript:void(0);" onclick="changeFontSize('f',0);"><img src="files/minus-plus.png"/></a></span>
				</div>

				<div class="clear"></div>
			</div>

<div style="border-top: 3px dotted #dddddd; margin: 5px 0 0 0; padding: 0 0 1px 0"></div>
			
			</td>
		</tr>
		<tr>
			<td align="left" valign="top" style="text-align:left">

<!-- Details News End -->

	<!-- SHARE THIS SCRIPT -->
		<div align="left" style="margin: 10px 0 0 0">
			<div class="sharethis-inline-share-buttons"></div>
		</div>
	<!-- SHARE THIS SCRIPT -->
<br>
			
	<div id='f' style="font-size: 17px;"><p><div>The High Court (HC) on Monday directed the Police Bureau of Investigation <br>(PBI) to submit a report within 30 days after investigating on the allegations against Proshanti Hospital at Malibag in Dhaka for not releasing the dead body of a coronavirus infected patient, to realise dues of Tk 1.56 lakh.<br>The court also asked the Sahjahanpur police station in Dhaka to record a case on the allegations.<br>A virtual HC bench of Justice M Enayetur Rahim passed the order after hearing a writ petition filed by Md Jashim Uddin Rubel brother of deceased Md Mohiuddin on July 14, seeking Tk 1 crore as compensation for negligence in providing treatment at ICU.<br>The HC asked the director general of the Directorate General of Health Services (DGHS) to conduct another inquiry into the allegations against the hospital and submit a probe report within 30 days.<br>Writ petitioner's lawyer Zahir Uddin Limon told that Mohi Uddin was admitted to Proshanti Hospital on June 14. He was a coronavirus-infected veterinary doctor from Subarnachar in Noakhali.<br>The hospital authorities put him on an ICU bed but did not provide ICU facilities. After Mohi Uddin died on June 18, hospital authorities prepared a bill of Tk 1.56 lakh a treatment costs, the lawyer said.<br>Victim's family members claimed that ICU facilities were not provided to the patient. The hospital authorities also refused to return the body of Mohi Uddin unless dues were cleared.<br><br><br><div id="adsense" style="width:100%"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1023532880212533"
     data-ad-slot="3018254359"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br><br>After they paid the full amount, the hospital authorities released the body.<br><br><br></div></p></div>
	
	<div class="clear" style="margin: 0 0 10px 0"></div>

		</td>
		</tr>		
		
 </table></div>

 
<!-- Observer Ad unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1023532880212533"
     data-ad-slot="3018254359"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="clear" style="margin: 0 0 25px 0"></div>
<!-- Details News End -->	

	<!-- SHARE THIS SCRIPT -->
		<div align="center">
			<div class="sharethis-inline-share-buttons"></div>
		</div>
	<!-- SHARE THIS SCRIPT -->
<br>

<br>

<div align="left" style="margin:0 5px 5px 5px"><span style="display:block; padding:3px; background:#FAEDD1; border: 1px solid #FBDB98; text-align:right" class="both_bottom alink">
<table width="100%"><tr><td align="left" width="267"><a href="news.php?id=266600" title="">« Previous</a></td><td width="200" align="center"></td><td align="right" width="233"><a href="news.php?id=266602" title="">Next »</a></td></tr></table>
</span></div>

<br>


<!-- Facebook Comments -->
<style>
.fb_iframe_widget,
.fb_iframe_widget span,
.fb_iframe_widget span iframe[style] {
  min-width: 100% !important;
  width: 100% !important;
}
</style>
				<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>				
				<div class="fb-comments" data-href="https://www.observerbd.com/news.php?id=266601" data-numposts="10" data-width="100%" data-colorscheme="light" data-order-by="reverse_time"></div>				
<div class="clear"></div>
<!-- Facebook Comments -->

<!-- Also News Start -->
<div class="also" style="margin: 20px 5px 20px 5px">
<div style="borer: 1px solid #dddddd; background: #dddddd; padding: 3px 0 3px 0; width: 100%; margin: 0 0 10px 0">
	<span style="color: #111111; padding: 0 10px 0 10px">You Might Also Like</span>
</div>

	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="padding: 0 0 20px 0">
			<a href="news.php?id=266604">
				<div><img class="img_move" src="images/no-image.jpg" style="width: 85px; height: 55px; margin: 0 7px 0 0" align="left">ACC quizzes 2 CMSD officials </div>
			</a>
	</div><div class=""></div>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="padding: 0 0 20px 0">
			<a href="news.php?id=266603">
				<div><img class="img_move" src="images/no-image.jpg" style="width: 85px; height: 55px; margin: 0 7px 0 0" align="left">EC blocks Shahed’s NID card</div>
			</a>
	</div><div class=""></div>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="padding: 0 0 20px 0">
			<a href="news.php?id=266602">
				<div><img class="img_move" src="images/no-image.jpg" style="width: 85px; height: 55px; margin: 0 7px 0 0" align="left">No social distancing anywhere </div>
			</a>
	</div><div class=""></div>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="padding: 0 0 20px 0">
			<a href="news.php?id=266601">
				<div><img class="img_move" src="images/no-image.jpg" style="width: 85px; height: 55px; margin: 0 7px 0 0" align="left">HC asks PBI to submit probe report </div>
			</a>
	</div><div class="clear"></div>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="padding: 0 0 20px 0">
			<a href="news.php?id=266600">
				<div><img class="img_move" src="images/no-image.jpg" style="width: 85px; height: 55px; margin: 0 7px 0 0" align="left">Dr Sabrina denied bail, sent to jail</div>
			</a>
	</div><div class=""></div>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="padding: 0 0 20px 0">
			<a href="news.php?id=266599">
				<div><img class="img_move" src="images/no-image.jpg" style="width: 85px; height: 55px; margin: 0 7px 0 0" align="left">Detectives in pursuit of Shahed, Dr Sabrina’s ill gotten wealth</div>
			</a>
	</div><div class=""></div>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="padding: 0 0 20px 0">
			<a href="news.php?id=266598">
				<div><img class="img_move" src="images/no-image.jpg" style="width: 85px; height: 55px; margin: 0 7px 0 0" align="left">Two more city hospitals fined </div>
			</a>
	</div><div class=""></div>
	<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12" style="padding: 0 0 20px 0">
			<a href="news.php?id=266597">
				<div><img class="img_move" src="https://www.observerbd.com/2020/07/20/observerbd.com_1595267879_th.jpg" style="width: 85px; height: 55px; margin: 0 7px 0 0" align="left">Sikder brothers’ anticipatory bail petition rejected in virtual court </div>
			</a>
	</div><div class="clear"></div>
<div class="clear"></div>
</div>
<!-- Also News End -->

 <br><br>

</div>
<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12" style="padding: 0 5px 0 5px">

<!-- <a target="_blank" href="https://www.daraz.com.bd/appy-thursday/?utm_campaign=BD-[E:Bf16,V:Rtg]%20_EMAILSIGNATURE_20022017_W07">
<img border="0" src="ad/unnamed.png" width="100%"></a> -->
		<div class="cat_style2" style="padding: 5px 0 0 10px">Latest News</div>
			<!-- Latest News Start -->
			<div style="margin: 0 0 10px 0; padding: 10px">
									<div class="bullet" align="left"><a href="news.php?id=266612">US rapper Kanye West holds chaotic opening of 2020 polls bid</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266611">Ronaldo double puts Juventus on brink of nine in a row</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266610">Syria says Israel strikes southern Damascus, sources say Iranian bases hit</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266609">KSA announces July 31 as 1st day of Eid-ul-Azha</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266608">Vaccine studies offer new hope as WHO warns on Africa</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266607">Asian budget airline boom turns sour for planemakers</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266606">Shahabuddin hospital MD held</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266605">United Arab Emirates launches mission to Mars</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266514">Bayern Munich are Europe's restart kings</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266507">BD to be first to get free vaccines after invention: Health secy </a></div>
							</div>
			<!-- Latest News End -->

<div class="clear" style="margin: 0 0 10px 0"></div>
<!-- Observer Ad unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1023532880212533"
     data-ad-slot="3018254359"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="clear" style="margin: 0 0 10px 0"></div>


		<div class="cat_style2" style="padding: 5px 0 0 10px">Most Read News</div>
			<!-- Most Read News Start -->
			<div style="margin: 0 0 10px 0; padding: 10px">
									<div class="bullet" align="left"><a href="news.php?id=266445">Shahabuddin Medical College Hospital sealed off: RAB</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266356">Army declares Lt Gen (Retd) Hasan Sarwardy ‘persona non grata’</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266444">Four of a family murdered in Tangail for Tk 200 only</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266465">Virus toll stands at 2,668 with 50 more deaths </a></div>
									<div class="bullet" align="left"><a href="news.php?id=266507">BD to be first to get free vaccines after invention: Health secy </a></div>
									<div class="bullet" align="left"><a href="news.php?id=266514">Bayern Munich are Europe's restart kings</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266352">RAB receives 140 complaints against Shahed</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266506">T20 World Cup postponed until 2021</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266463">Sabrina sent to jail after remand</a></div>
									<div class="bullet" align="left"><a href="news.php?id=266446">UAE launches historic 1st mission to Mars</a></div>
							</div>
			<!-- Most Read News End -->

</div>

<div class="clear" style="margin: 0 0 15px 0"></div>
	<div style="margin: 20px 0 0 0; width: 100%; color: #212121; border-top: 2px solid #ddd; text-align: center; font-size: 13px; padding: 10px">
		<div style="font-size: 18px; font-weight: bold">Editor : Iqbal Sobhan Chowdhury</div>
		Published by the Editor on behalf of the Observer Ltd. from Globe Printers, 24/A, New Eskaton Road, Ramna, Dhaka.<BR>
		Editorial, News and Commercial Offices : Aziz Bhaban (2nd floor), 93, Motijheel C/A, Dhaka-1000. Phone: PABX 9586651-58; Online: 9513959 & 01552319639; Advertisement: 9513663<BR>
		E-mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f69f989099b692979f9a8f99948593848093849492d895999b">[email&#160;protected]</a>,  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e887868481868da88c89818491878a9b8d9a9e8d9a8a8cc68b8785">[email&#160;protected]</a>, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e38d869490a387828a8f9a8c819086919586918187cd808c8e">[email&#160;protected]</a>, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d4b5b0a2b1a6a0bda7b1b9b1baa094b0b5bdb8adbbb6a7b1a6a2b1a6b6b0fab7bbb9">[email&#160;protected]</a>,
		&nbsp; <a href="https://www.observerbd.com/about-us.php">[ABOUT US]</a>&nbsp;&nbsp; 
		&nbsp; <a href="https://www.observerbd.com/contact-us.php">[CONTACT US]</a>&nbsp;&nbsp; 
		<a target="_blank" href="https://www.observerbd.com/ad/ad_rate.php">[AD RATE]</a>&nbsp;&nbsp; <a target="_blank" href="http://www.i2softbd.com"><span style="color: #000; font-family: Arial; font-size: 13px; color: #666">Developed & Maintenance by i2soft</span></a>		
	</div>

<div style="display:none">
<!-- Histats.com  START  (aync)-->
	<div id="histats_counter"></div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var _Hasync= _Hasync|| [];
	_Hasync.push(['Histats.start', '1,2616486,4,3021,130,80,00010011']);
	_Hasync.push(['Histats.fasi', '1']);
	_Hasync.push(['Histats.track_hits', '']);
	(function() {
	var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
	hs.src = ('//s10.histats.com/js15_as.js');
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
	})();</script>
<!-- Histats.com  END  -->
</div>

<style type="text/css">
    #back-to-top {
    position: fixed;
    bottom: 0;
    left: 2px;
    z-index: 9999;
    width: 32px;
    height: 32px;
    text-align: center;
    line-height: 30px;
    background: #f5f5f5;
    color: #444;
    cursor: pointer;
    border: 0;
    border-radius: 2px;
    text-decoration: none;
    transition: opacity 0.2s ease-out;
    opacity: 0;
}
#back-to-top:hover {
    background: #e9ebec;
}
#back-to-top.show {
    opacity: 1;
}
</style>

<script type='text/javascript'>//<![CDATA[
$(window).load(function(){
if ($('#back-to-top').length) {
    var scrollTrigger = 100, // px
        backToTop = function () {
            var scrollTop = $(window).scrollTop();
            if (scrollTop > scrollTrigger) {
                $('#back-to-top').addClass('show');
            } else {
                $('#back-to-top').removeClass('show');
            }
        };
    backToTop();
    $(window).on('scroll', function () {
        backToTop();
    });
    $('#back-to-top').on('click', function (e) {
        e.preventDefault();
        $('html,body').animate({
            scrollTop: 0
        }, 700);
    });
}
});//]]> 

</script>
<a href="#" id="back-to-top" title="Back to top"><img border="0" src="images/up.png" width="32" height="32"></a>

<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155202101-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155202101-1');
</script>

<!-- <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108135637-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108135637-1');
</script>
 --></div>
<div class="clear"></div>
<script type="text/javascript" src="images/jquery.txt"></script>
<script type="text/javascript">
       $(document).ready(function() { 
         $("#PopupandLeaveopen").click(function() {
             printElem({ leaveOpen: true, printMode: 'popup' });
         });        
     });
 function printElem(options){
     $('#toPrint').printElement(options);
 }
</script>
</body>
</html>